Started 1 yr 12 mo ago
Took 2 min 14 sec

Success Build #101 (Aug 21, 2016 2:11:26 PM)

Changes
  1. Upgrade to Tycho 0.26.0 (supports building with Java 9) (detail)
  2. Update plugins to use plexus-archiver 3.0.3 (minimum required for Java 9) (detail)
  3. Disable jacoco when building with Java 9 (detail)

Started by user mcculls@gmail.com

Revision: 3748c7e99f6433a37b04783ecb658cac1e0495f5
  • origin/master